Nieprawidłowości zauważone w nowej odsłonie

Uwagi, prośby, pomysły, zażalenia - dotyczące forum.
Awatar użytkownika
selene
-#
-#
Posty: 5563
Rejestracja: 2009-08-19, 15:59
Lokalizacja: ...over the moon?

Post autor: selene »

Właśnie, Empatia zdecydowanie ma rację, coś należałoby z tym zrobić.
Patrząc na swój profil (czy też profil kashmiry) w ogóle nie widzę niczego, co by jasno wskazywało na rangę moderatora.;)

Awatar użytkownika
Scott
-#
-#
Posty: 51
Rejestracja: 2011-07-14, 13:04

Post autor: Scott »

Ok wkrótce coś z tym zrobie

Awatar użytkownika
Tandetna
-#
-#
Posty: 1669
Rejestracja: 2009-02-05, 16:59
Lokalizacja: mam wiedzieć?

Post autor: Tandetna »

Mi np. nadal się nie wyświetla część tych 'graficznych' rang, np. właśnie Twoja Scott.

Awatar użytkownika
Empatia
Jr.Admin
Jr.Admin
Posty: 8870
Rejestracja: 2008-12-15, 22:20

Post autor: Empatia »

O, właśnie, mi też się niektóre rangi nie wyświetlają. No i od czasu do czasu wyskakuje błąd.

Awatar użytkownika
Mychau
-#
-#
Posty: 83
Rejestracja: 2010-08-02, 15:29
Lokalizacja: ZMA

Post autor: Mychau »

Odnośniki typu konkursy, pobieralnia nie działa. Pozdrawiam

Awatar użytkownika
iryssek
-#
-#
Posty: 119
Rejestracja: 2011-12-27, 13:48
Lokalizacja: z Brzuszka Mamy

Post autor: iryssek »

jedyne rangi jakie u mnie widać to 100%, VIP i przyjaciel . słyszałam, że są jeszcze inne. swoją drogą, Scott, twojej rangi tez nie widzę ;/

Awatar użytkownika
zozol91
VIP
VIP
Posty: 4
Rejestracja: 2012-10-18, 14:21
Lokalizacja: Kraków

Post autor: zozol91 »

Nie wszystkie rangi nad avatarami się wyświetlają.
Po kliknięciu na "forum młodzieży z klasą" w logo wyrzuca błąd - adres creategraf.com nie istnieje.
Tak samo jak po kliknięciu w menu: "Sklepik", "Konkursy", "Kontakt".
Ponadto logicznie byłoby, gdyby po kliknięciu w logo przenosiło na stronę główną. Ja wiem, że jest breadcrumb i w menu, ale wygodniej byłoby mieć to po kliknięciu w logo.

Jak coś jeszcze zauważę to napiszę :)

adelajda81
VIP
VIP
Posty: 5
Rejestracja: 2014-11-24, 15:54
Lokalizacja: Bielsko-Biała
Kontakt:

Mi się forum podoba

Post autor: adelajda81 »

:D Nie mam uwag :(

Awatar użytkownika
zosia.ka
-#
-#
Posty: 32
Rejestracja: 2014-11-19, 11:45

Post autor: zosia.ka »

A ja właśnie mam. Wydaje mi się, że forum nie zlicza wszystkich napisanych postów. Tylko ja tam mam?

No chyba że jest ustawione, że w niektórych działach posty się nie liczą. Wtedy przepraszam i idę się powstydzić w kącie :mg:

ODPOWIEDZ